Back to overview
Resolved

Webservice temporarily unavailable

Jul 25, 2026 at 8:05am UTC
Affected services
What Universal
Web Servers
Phone Service
API

Resolved
Jul 25, 2026 at 8:05am UTC

Date: July 25, 2026
Duration: 11:35 – 13:00 (approx. 1 hour 25 minutes, UTC+7)
Status: Resolved

What happened
The system that routes incoming traffic to our website stopped working temporarily. During this window, some users were unable to load the site.

Cause
A configuration change made earlier contained an incorrect setting. This caused our management system to silently stop maintaining that component. The issue surfaced when traffic was moved between servers.

Resolution
Our team corrected the configuration and restarted the affected components. Service has been fully restored.

Prevention
We are adding automated alerts that trigger when the management system reports errors, expanding external availability monitoring, and reviewing our configuration validation process before changes go live.

User data: No data was lost.

วันที่: 25 กรกฎาคม 2026
ช่วงเวลา: 11:35 – 13:00 น. (ประมาณ 1 ชั่วโมง 25 นาที)
สถานะ: แก้ไขเรียบร้อยแล้ว

เกิดอะไรขึ้น
ระบบกระจายการเชื่อมต่อที่รับผู้ใช้เข้าสู่เว็บหยุดทำงานชั่วคราว ทำให้ผู้ใช้บางส่วนเปิดเว็บไม่ได้ในช่วงเวลาดังกล่าว

สาเหตุ
ค่าตั้งค่าของระบบที่อัปเดตไปก่อนหน้านี้ไม่ถูกต้องหนึ่งจุด ทำให้ระบบควบคุมหยุดดูแลส่วนนี้โดยไม่มีการแจ้งเตือน และแสดงอาการเมื่อมีการสลับเครื่องเซิร์ฟเวอร์

การแก้ไข
ทีมงานแก้ไขค่าตั้งค่าและรีสตาร์ตระบบที่เกี่ยวข้อง บริการกลับมาใช้งานได้ตามปกติแล้ว

การป้องกัน
เพิ่มระบบแจ้งเตือนอัตโนมัติเมื่อระบบควบคุมมีปัญหา เพิ่มการตรวจสอบการเข้าถึงจากภายนอก และทบทวนขั้นตอนตรวจสอบค่าตั้งค่าก่อนนำขึ้นใช้งานจริง

ข้อมูลผู้ใช้: ไม่มีการสูญหาย